This is topic Snow Leopard Compatibility in forum Good news! at The Geek Culture Forums.


To visit this topic, use this URL:
http://www.geekculture.com/cgi-bin/ultimatebb/ultimatebb.cgi?ubb=get_topic;f=24;t=000053

Posted by Mr. Geek 2U (Member # 28663) on August 28, 2009, 04:51:
 
This may not be good news for my old CS1 Suite, but it should give you an idea of what works and doesn't on the new Snow Leopard.

I am for sure going to have two partitions on my drives to run 10.5 and 10.6!

SEE WHAT WORKS ON SNOW CAT

Mr. Geek 2U
 
Posted by Snaggy (Member # 123) on August 28, 2009, 19:18:
 
My Photoshop CS2 seems to work OK.
 


© 2015 Geek Culture

Powered by Infopop Corporation
UBB.classicTM 6.4.0