This is topic Android on x_86 in forum Math-a-holics and Code Junkies at The Geek Culture Forums.


To visit this topic, use this URL:
http://www.geekculture.com/cgi-bin/ultimatebb/ultimatebb.cgi?ubb=get_topic;f=17;t=000247

Posted by TheMoMan (Member # 1659) on June 22, 2014, 17:59:
 
Okay has anyone other than me tried this? So far I have run into hardware fail to support, or cannot find errors.
 
Posted by The Famous Druid (Member # 1769) on June 22, 2014, 19:29:
 
Have you tried setting up a VMWare image ?
 
Posted by TheMoMan (Member # 1659) on June 22, 2014, 22:48:
 
TFD, I have only tried to run from the ISO-CD as I am sure I do not want to install. Though the instructions you linked to are much better than the ones I have found.

If I could get Open Street Maps to play nice on my laptop and recognize my GPS dongle It also needs to talk to my Two Meter Handie Talkie for APRS before I might install.

I just found a spread sheet that states that my hardware (video) is not supported.

Mon. I have swapped Hard Drives and tried again doing an install. All appeared good until I clicked run. Text ran by on the screen and then a blue window formed in the upper left corner of the screen with the word android printed dead center of the window. I have shut it down put the old drive back into the laptop and am using Ubuntu to check back into Geek Culture. It was not a good experience.
 
Posted by TechTorpedo (Member # 50409) on June 19, 2015, 21:33:
 
Did you ever manage to get this working, nice idea for an experiment
 
Posted by TheMoMan (Member # 1659) on June 21, 2015, 15:48:
 
NOPE

Android is written to work on cell phone hardware, I did get it to install on a X-86 and start and run it would not locate the WiFi Dongle plugged into the USB nor read USB Card readers with new apts.

Wasted enough time.
 


© 2015 Geek Culture

Powered by Infopop Corporation
UBB.classicTM 6.4.0