This is topic Jaunty Jackalope - Ubuntu 9.04 in forum Your News! at The Geek Culture Forums!.

To visit this topic, use this URL:;f=15;t=003925

Posted by MacManKrisK (Member # 955) on April 26, 2009, 09:48:
Okay, so I hate their code names, and I wonder what's going to happen when they reach Zealous Zebra (or whatever)... but the newest, bleeding-edge Ubuntu distro is out and I'm wondering if anyone's tried it yet.

I know Ubuntu is a big, allegedly bloated OS; but I do commend them on their hardware support and that feeling of "it just works." (The issue seems to be though, it either "just works" or it "just doesn't".. heh.) Also, they seem to have nailed down the installation process, at least from an End User perspective. Double-click the "Install" icon, then click "next" a few times and wait for it to install. *shrug*

I'm burning the ISO right now and I'm going to give it a whirl after my customary Sunday-afternoon nap. [Smile]

Download Here!
Posted by TheMoMan (Member # 1659) on April 26, 2009, 10:27:
__________________ MMKK __ I like Ubuntu, I had used it from the numbered series before they started using the stupid names. However it does not fill the bill for me any more in that the Hardware requirements have grown too large for the stuff I have. I am a big fan of Curbside Computers, figure out if they will run a Linux Distro install same and go from there. I stopped using Ubuntu at 8.04 LTS as I do not have a box that can run that. I am beginning to like Puppy as long as the box has one fast CD-Rom and a burner, Also there are some neat Ham programs that run on Puppy, Including a suite called Digi-pup.

Sorry I did not find any Automobile Eight track units, found some home use ones but I doubt that is what you wanted.
Posted by zesovietrussian (Member # 1177) on April 26, 2009, 11:17:
It seems to run quite a bit faster than 8.04 on my Dell D420, but I'm getting better performance and battery life under *gasp* Windows 7 RC. Microsoft finally got something right, go figure...
Posted by MacManKrisK (Member # 955) on April 26, 2009, 12:29:
Running the LiveCD right now. It seems to be good, but I'm a tad frustrated right now. Swapping my hard drives seems to have blown my nice nVidia GeForce 7300 PCI-e video card. *ARGH!* [Mad]

I'm down to using the built-in VIA Chrome (read: piece of shit) that's on my motherboard. Ah well.. I can find a decent nVidia card for a few dozen bucks...

MoMan: thanks for looking, but the 8-track was kind of a joke, not to mention, even if you managed to *find* an 8-track player, finding the 8-track to cassette adapter would be just as challenging.
Posted by fs (Member # 1181) on April 26, 2009, 13:56:
Originally posted by MacManKrisK:
Okay, so I hate their code names, and I wonder what's going to happen when they reach Zealous Zebra (or whatever)...

This one is Jaunty Jackalope, thereby establishing that you don't need to be a real animal to get a Ubuntu release named after you. [Wink] Also establishing a precedent for Unicorn when they have to name the U release. (I'm voting for Unruly Unicorn.)

I haven't upgraded yet. Things are working so smoothly, it seems like it would be a shame to rock the boat. I'm hoping that the netbook remix will see all my function keys and stuff working properly, though.
Posted by The Famous Druid (Member # 1769) on April 26, 2009, 15:57:
I upgraded on the weekend, took a very long time for the packages to download, so I'd advise waiting a week or so to give the poor overworked Ubuntu servers a bit of a break.

Overall, I'm impressed. It boots noticeably quicker, which is a big plus for me as I run Ubuntu in a VMWare image, and boot into it several times a day. The GUI seems a bit more responsive, so maybe they've tweaked that too. They've also polished some of the visuals, so it looks pretty slick.

Quoth MMKK:
so I hate their code names, and I wonder what's going to happen when they reach Zealous Zebra (or whatever)

I've never been a fan of the silly animal names, far too Spungoesque for my liking, so I just tend to think if it as 9.04.

The first 4 release names were

Warty Warthog
Hoary Hedgehog
Breezy Badger
Dapper Drake

so they're willing to ignore alphabetical order when it suits them.
Posted by The Famous Druid (Member # 1769) on April 28, 2009, 14:56:
One problem I've had with Ubuntu for a while is that every time I upgrade to a new release, the keyboard mapping gets set to some weird state where the ESC key isn't ESC any more, the ~ key requires two presses to register as a ~, and a few other quirks I can't remember at the moment.

About 2 years ago, when first bitten by this, I googled about, found a fix someone had posted on a forum, applied it, and everything got better, until the next upgrade, when Ubuntu stubbornly put it back into weird mode. I've kept a copy of that forum post, and every time I upgrade I edit the xorg.conf file and follow the instructions, and things get better, but it's annoying.

Does anyone know the 'correct' way to set up Ubuntu for a 104 key PC keyboard (same layout as a US kbd) to just work the same way it does under Windoze?
Posted by quantumfluff (Member # 450) on April 28, 2009, 20:43:
Originally posted by The Famous Druid:
Does anyone know the 'correct' way to set up Ubuntu for a 104 key PC keyboard (same layout as a US kbd) to just work the same way it does under Windoze?

I never trust the GUI setup to do this right. I resort to a ~/.modmap file

clear lock
clear control
add control = Caps_Lock Control_R Control_L
! add lock = Control_L
keycode 9 = grave asciitilde
keycode 49 = Escape asciitilde

* turns the caps lock key into control, like god intended
* makes the ~/` key an ESC.
* makes the ESC key ESC/~
Posted by The Famous Druid (Member # 1769) on April 29, 2009, 02:05:
Thanks qf, that did the trick. [thumbsup]

And yes, they had to build a whole new circle of hell just for the people at IBM who put Caps Lock to the left of 'A'
Posted by TheMoMan (Member # 1659) on April 29, 2009, 05:11:
_____________________ TheMoMan Here __ You guys are making me jealous, I wish I had a box with enough head room to run 8.04 LTS, I have two laptops that could but they are purposed to Ham radio, and I don't want to connect and disconnect a slew of cables as I go from the house to the barn & back.

Yes the radios are in the barn, if my antennas take a lightning strike the Mrs. and I will still have a house.

Yes I got rid of that IBM workstation, after I blew all of the sound circuits and most of the PCI bus. Seems computers don't like RF coming in the sound card jacks, I guess they are picky like that. Next project is to build a totally Mobile APRS weather and SkyWarn station.
Posted by littlefish (Member # 966) on April 29, 2009, 05:42:
And yes, they had to build a whole new circle of hell just for the people at IBM who put Caps Lock to the left of 'A'
What is the use for the caps lock key? I assume at some point in computer (typewriter?) history it must have been useful, but I can't fathom what it might be. It is simply turned off on my mac, and an irritant on my PC - anyone know an easy way to turn it off in XP? I'm nervous about registry hacking, but anything below that level is fine.
Posted by GrumpySteen (Member # 170) on April 29, 2009, 06:32:
Unfortunately, registry modification is the only way to disable the caps lock in Windows (even if there's a program out there to do it, all it's doing is changing the registry entries). This page has some registry export files that you can download and import into your registry to do the work for you.
Posted by garlicguy (Member # 3166) on April 29, 2009, 06:50:

Please check your PM.

Posted by Richard Wolf VI (Member # 4993) on April 30, 2009, 01:02:
My experience with Jaunty has been mixed, my devices are working properly and most issues I had from the beta I've been using since early April are mainly gone.

My main gripe is Intel graphics performance, it's just subpar to any OS. They have a new acceleration method but it's not working for me yet. I'll keep you updated on new stuff about this issue.
Posted by MacManKrisK (Member # 955) on April 30, 2009, 12:55:
Well, things seem to be working well for me, save for burning out my good video card. I can't *really* compare this with my old gentoo installation, speed wise, because of the video card issue. Right now everything is running in a framebuffer (ick!) so everything is slow and sluggish. Moving active video windows makes them Jump Around, even moving files into folders in nautilis is jerky. But it seems to all be the video card's fault.

In good news, I installed Kino, and with only minor tweakage, I managed to get it to load raw DV streams from my camcorder. I even made a stupid little video to just play around with things.

(Interestingly enough, while I was composing this, the video card wigged out *again*... complete video carnage on the screen and the whole system locked and I had to hit the reset button. Firefox was kind enough to save my post, thoguh.)
Posted by CommanderShroom (Member # 2097) on April 30, 2009, 15:44:
It looks like LIRC is still busted. So I think I will hold off for now. I am really not in the mood to build from source again.
Posted by drunkennewfiemidget (Member # 2814) on April 30, 2009, 19:51:
In my .xinitrc:
/usr/bin/xmodmap -e "remove lock = Caps_Lock"

Just disable the SOB altogether.
Posted by geekygoddess (Member # 15702) on April 30, 2009, 20:17:
Holy [email protected]!!!!!

Drunk, where the hell you been??? We have missed your sarcastic ass around here something awful!!!! Yay!!! Glad to see start dishing it out!!!
Posted by TheMoMan (Member # 1659) on May 01, 2009, 02:26:
___________________ drunkennewfiemidget __ If we "Just disable the SOB altogether. " Then no one will know that we are drunk and did not realize we were SHOUTING.
Posted by fs (Member # 1181) on May 01, 2009, 05:07:
But why would anyone want to disable caps lock?!?


Posted by CommanderShroom (Member # 2097) on May 12, 2009, 09:51:
So I bit the bullet and did the upgrade. I had also recently bought a better host drive.

It definitely seems to run better and faster, but I have run into some snags.

LIRC is still broken for me. The Soundgraph stuff is not really working out of the box.

modprobe.d changed the way it works. So now all the files inside must have a .conf extension. But for some reason I have yet to fathom, I cannot use the usbhid quirks line in a file.

So to get my IR receiver to work I had to blacklist usbhid in the modprobe.d folder and execute it manually via my daemon startup in the init.d file.

But, things have been running much better and cleaner since. No random crashes. Boot times have decreased and it seems to be generally cleaner.
Posted by Richard Wolf VI (Member # 4993) on May 12, 2009, 11:48:
Update from the graphics issue, I decided to risk and use the Kernel in version 2.6.30 an the Intel driver in version 2.7 from the Karmic Koala packages, it works great. I'm looking to upgrade early to 9.10 since it seems to have the fixes I need.

© 2018 Geek Culture

Powered by Infopop Corporation
UBB.classicTM 6.4.0