This is topic server- error- service- unavailable in forum Ask a Geek! at The Geek Culture Forums!.


To visit this topic, use this URL:
http://www.geekculture.com/cgi-bin/ultimatebb/ultimatebb.cgi?ubb=get_topic;f=12;t=002608

Posted by Rhonwyyn (Member # 2854) on March 27, 2009, 18:45:
 
A couple days ago, I tried to print a document, but even though previously it worked, this time I got this error: "server-error-service-unavailable"

I followed the directions here. Nothing worked. So now I turn to you guys. What do you suggest I do next?
 
Posted by maximile (Member # 3446) on March 27, 2009, 20:01:
 
Hey Rhonwyyn,

I'm about to fall asleep but I bet that anyone else who could help you will need more info. Is the problem just with that document? How is the printer connected (wireless, USB etc.)? What OS are you using? And anything that might have changed since it last worked?

Good night and good luck
 
Posted by Rhonwyyn (Member # 2854) on March 28, 2009, 05:12:
 
Oh, right. I should've known that; thanks for the reminder, Max!

iBook G4, OS 10.3.9
connected via USB

I tried everything recommended at http://forums.macosxhints.com/archive/index.php/t-28887.html but didn't have any success. While I was working, somehow 20Gb of my HD got eaten up by the tmp folder, so now I have to delete all that junk, but it'd be nice to know how to prevent it from showing up in the first place. I downloaded CUPS 1.0.5 (didn't want to go too recent because the latest version doesn't work with 10.3.9). I'm not sure where to put it or how to turn on CUPSD; I followed the directions in the link above, but I must have done something wrong because it didn't work either.

I half feel like chucking the iBook through the window! [ohwell]
 
Posted by CW Smith (Member # 12150) on March 28, 2009, 18:43:
 
Rhonwyn:

Have you repaired permissions?

Have you tried deleting, then adding back, the printer in the printer list?

Have you checked the printer mfr's site for an updated (Panther-compatible) driver?

Have you considered upgrading your iBook G4 to a more modern version of Mac OS X? Any iBG4 should handle Tiger (10.4) quite nicely.

Don't throw your iBG4 through the window: my wife would be thrilled to have it! [Wink]
 
Posted by Rhonwyyn (Member # 2854) on March 29, 2009, 17:49:
 
Hi, CW.

I tried to repair permissions, but Disk Utility said there weren't any to repair, which strikes me as REALLY weird. So that's something I have to look into, I guess.

I tried deleting and adding, but the crazy thing is, I couldn't delete the printer - I got the same error when I tried! [crazy]

I'll try checking for a new driver, but it seems strange to me that a printer that was working well a few weeks ago would stop working without warning. Or rather, that the laptop would stop working. The printer worked fine when connected to my G3 PowerBook Pismo (running Tiger [Wink] ) with a generic driver.

I guess we could update the OS, but that would involve spending money. [ohwell] Also, would everything get wiped when we upgraded, or would we still retain our documents, pics, etc.? (Yeah, we've never upgraded either of our OSes, can you tell? [Razz] )
 
Posted by CW Smith (Member # 12150) on March 29, 2009, 18:05:
 
Rhonwyn:

Try using the generic driver on the iBook?

Maybe an archive-install of the Panther OS?

Updating your OS does not *have to* wipe the drive (although that's an option). By default, the Mac OS X installer will upgrade an earlier version, leaving the Applications and Users folders (including your docs, pictures, music and desktop) intact.

To save a little bit of $$, you could purchase the Tiger upgrade DVD because you already have Panther installed. You can find it at FastMac.com.

If I can be of any further assistance, we can contact one another via email or even by phone. Private message me and I'll get you the contact info you need.
 
Posted by Dr.D (Member # 43199) on November 21, 2011, 18:23:
 
Printer Setup Repair
from
www.fixamac.net

worked like a charm for me. I paid them the $15 shareware fee for the Panther version, just because of how quickly it solved my problem after hours of frustration. I hope it works as well for you. Nice thing is, you can fix the problem first, then pay! Yay, shareware!
 
Posted by GrumpySteen (Member # 170) on November 21, 2011, 19:07:
 
Oh boy. Spam in a 2.5 year old topic. How thrilling.
 
Posted by dragonman97 (Member # 780) on November 21, 2011, 19:33:
 
quote:
Originally posted by GrumpySteen:
Oh boy. Spam in a 2.5 year old topic. How thrilling.

And for shareware at that. I hadn't even heard that term bandied about for more than that long. I still have shareware floppy disks for some great DOS games...but yeah...I really haven't heard of them since. (These days, I'm pretty sure most folks talk about either 'apps' or 'trialware,' or simply 'sponsorware.')
 


© 2018 Geek Culture

Powered by Infopop Corporation
UBB.classicTM 6.4.0