homeGeek CultureWebstoreeCards!Forums!Joy of Tech!AY2K!webcam

The Geek Culture Forums


Post New Topic  New Poll  Post A Reply
my profile | directory login | | search | faq | forum home
  next oldest topic   next newest topic
» The Geek Culture Forums   » Other Geeky Stuff   » Ask a Geek!   » Opera + gmail?

 - UBBFriend: Email this page to someone!    
Author Topic: Opera + gmail?
fs

Solid Nitrozanium SuperFan!
Member # 1181

Icon 1 posted April 29, 2009 03:53      Profile for fs   Author's Homepage     Send New Private Message       Edit/Delete Post   Reply With Quote 
Today's frustration:

I just want to set up my gmail account (using IMAP) in Opera's mail client so I can quick send an email just by clicking a link, instead of copying the email address, sshing to the server, attaching my screen, and then composing a mail.

I've followed the directions here:
http://www.pcmech.com/article/setting-up-imap-enabled-gmail-in-opera-924/

Neither SMTP or IMAP is working for me.

I get "The connection with the IMAP server was unexpectedly interrupted." and "Sending e-mail failed. Maybe the SMTP server is not set up properly? E-mail queued." errors.

Any ideas?

--------------------
I'm in ur database, makin' moar recordz.

Posts: 1973 | From: The Cat Ship | Registered: Mar 2002  |  IP: Logged
Richard Wolf VI
SuperBlabberMouth!
Member # 4993

Icon 10 posted April 30, 2009 00:56      Profile for Richard Wolf VI   Author's Homepage     Send New Private Message       Edit/Delete Post   Reply With Quote 
As a long time Opera user (well, not so long, just savvy enough) I may say that I have had no problem getting GMail IMAP on M2, Opera's client. The process is pretty seamless, just needing to specify your email address and password.

I suspect your router configuration is blocking port access, but maybe you may paste your Error Console output just to be sure. The Error Console is accessible through Tools > Advanced > Error Console. Just post what appears under the "Mail and Chat" section.

--------------------
The same old iWanToUseaMac... Who am I fooling? I'm getting a Wii now, iWanToUseaMac isn't :P
Get Opera. The best web experience.
Contest. Group. Success.

Posts: 1356 | From: Bogotá, Colombia | Registered: Mar 2006  |  IP: Logged
fs

Solid Nitrozanium SuperFan!
Member # 1181

Icon 1 posted April 30, 2009 01:22      Profile for fs   Author's Homepage     Send New Private Message       Edit/Delete Post   Reply With Quote 
I was going to take a screenshot of my settings, along with the error messages, to show you, and I discovered I am an idiot. Even with all the time I spent adjusting port settings and authentication settings, I somehow failed to notice that I had entered the servers as imap.google.com and smtp.google.com instead of imap.gmail.com and smtp.gmail.com.

It works now. [Smile]

--------------------
I'm in ur database, makin' moar recordz.

Posts: 1973 | From: The Cat Ship | Registered: Mar 2002  |  IP: Logged
Ugh, MightyClub
BlabberMouth, the Next Generation
Member # 3112

Member Rated:
5
Icon 1 posted April 30, 2009 12:18      Profile for Ugh, MightyClub     Send New Private Message       Edit/Delete Post   Reply With Quote 
Well, I don't know if I'd go so far as to call you an idiot, FS, but I admit that was a pretty dumb move on your part [Wink]

I've had my share of those goofs in the last couple weeks. Glad you got it worked out.

--------------------
Ugh!

Posts: 1739 | From: Ithaca, NY | Registered: Dec 2004  |  IP: Logged


All times are Eastern Time  
Post New Topic  New Poll  Post A Reply Close Topic    Move Topic    Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic
Hop To:

Contact Us | Geek Culture Home Page

© 2015 Geek Culture

Powered by Infopop Corporation
UBB.classicTM 6.4.0



homeGeek CultureWebstoreeCards!Forums!Joy of Tech!AY2K!webcam